NES fallando - Pantalla gris

Buenas gente.

Acabo de guardar mi NES. Con deprimente resultado…
Habia sacado mi tele vieja de 14", mi cacharra con su mando y un par de juegos y…
Pantalla gris…

Estatica, sin parpadeo. Hace años le hice lo de deshabilitar el chip, para region “Free” y quitar el rollo del parpadeo. Tambien pille un conector nuevo de esos chinos, que estan duros como un demonio pero al menos funcionaba. El caso es que al principio iba perfecto, pero luego ya dejo de funcionar.

Volví a probar el original. Nada. Le enderece los pines. Nada. Lo herví. Nada. Lo Freí. Nada. Lo meti en la nevera. Nada. Le cante una saeta. Nada.

Lo único que si que me da la impresión, es que empieza a funcionar cuando llevo mucho rato trasteando o dejandola encendida, lo que me lleva a pensar que pueda ser algun condensador o algo del estilo. Me pasaba algo parecido con una fuente de alimentación de PC, que habia que dejarla un rato enchufada para que funcionase.

O algo de la conexión de los cartuchos, porque cuando se pone gris esta igual que si la enciendes sin ningun juego.

¿Alguien sabe algo? ¿Plis?

¿Has limpiado bien los contactos y los del cartucho? Tal vez sea del juego. ¿Has probado los dos juegos?

1 me gusta

Si, he probado varios juegos. Los he límpiado antes, y nada. Pantallica gris.

No sé si ha sido tu caso pero se recomienda mucho en consolas antiguas,conectarlas cada cierto tiempo para que los condensadores se reactiven y no den fallos al estar mucho tiempo sin funcionar.

2 Me gusta

Luego la voy a enchufar a la tele del salón y la dejo toda la tarde. Como cambie algo es que es de condensadores.

De todas formas a ver si voy enchufando todas las consolas, que mal no le vendrán.