AYUDA error de imagen con SNES - Genesis





Buenas, amigos! me llamo Luis, soy de Paraguay. Vengo con un pequeño problema que tengo con respecto a dos consolas que tengo.
Ayer decidí comprarme una TV Toshiba de Retroproyección, probé mi PS1, PS2 y Nintendo 64, y en las 3 no tuve problemas. Los problemas llegaron al conectar mi SNES y Sega Genesis. La imagen sale mal por RCA, y no sabría por qué podría ser.
Aclaro que no cuento con un cable RF para probar si de ese modo se soluciona el error.
Si alguien podría ayudarme, le estaré agradecido de por vida. Gracias!

Joer, qué raro… No tiene sentido que se vea mal. La consola es de la misma región que la TV ¿no?



Si es de la misma región. Es raro que con otras consolas funciona muy bien. Lo peor de todo es que no encuentro por ningún lugar alguna persona con el mismo problema con ese TV.

Yo compré una TV retroproyectora por wallapop y la tuve que devolver porque no se me veía bien el PC ya que iba a 60Hz y sólo soportaba 50. Pero eso no puede ser el problema ya que en América lo de los 50Hz nunca estuvo implantado…

Video/Audio Terminals

NTSC standard

VHF: 2 through 13

UHF: 14 through 69

Cable TV: Mid band (A-8 through A-1, A through I)

Super band (J through W)

Hyper band (AA through ZZ, AAA, BBB)

Ultra band (65 through 94, 100 through 125)

120 V AC, 60 Hz

130 W (average)

14 W + 14 W

Two 6-1/4 inches (16 cm) round

S-VIDEO INPUT

Y-INPUT: 1 V(p-p), 75 ohm, negative sync.

C-INPUT: 0.286 V(p-p) (burst signal), 75 ohm

VIDEO/AUDIO INPUT

VIDEO: 1 V(p-p), 75 ohm, negative sync.

AUDIO: 150 mV(rms) (30% modulation equivalent, 47 kohm)

ColorStream™ (component video) INPUT

Y-INPUT: 1V(p-p), 75 ohm

C

-INPUT: 0.7 V(p-p), 75 ohm

R

C

-INPUT: 0.7 V(p-p), 75 ohm

B

AUDIO: 150 mV(rms), 47 kohm

VIDEO/AUDIO OUTPUT

VIDEO: 1 V(p-p), 75 ohm, negative sync.

AUDIO: 150 mV(rms) (30% modulation equivalent, 4.7 kohm)

VARIABLE AUDIO OUTPUT

0–300 mV(rms) (30% modulation equivalent, 4.7 kohm)

AUDIO CENTER CHANNEL INPUT

300 mV(rms) (30% modulation equivalent, 10 kohm)
No sé si algo de esto ayude, ya que lo saqué del manual del televisor. Puede ser algo de la freciencia de imagen o algo similar? Juro que solo compre ese TV para jugar con SNES XD

¿La megadrive y la SNES cada una va con su cable o tienes algún tipo de cable para conectar las dos a la vez?

O sea, que si son los cables originales o algún tipo de cable de esos que vale para muchas consolas…

son cables originales. cada consola tiene su respectivo cable RCA original. lo raro es que solo en esta tv salen asi de mal, en una CRT que tengo de 14 pulgadas funcionan de lujo!

Pues ya tienes la respuesta :man_shrugging:t3:

Cual respuesta? Acaso leíste lo que postee? XD

original

Hombre, poca respuesta veo yo ahí. La idea es que esas consolas funcionen en esa TV. Habría que encontrar a alguien que tuviera el mismo modelo de TV para ver si le pasa lo mismo. En ese caso, sí que sería una respuesta definitiva, no habría nada que hacer.

Una cosa que se podría probar, al menos para la SNES, es comprar un cable RGB. Yo tengo una Sony pequeña que al poner una Super Famicom, la japonesa, se ve en blanco y negro pero si uso un cable RGB se ve en color. Es un problema de teles PAL, vale, pero por probar no se pierde nada.

Píllate una buena trinitron y tira la chatarra esa :rofl:

1 me gusta

A ver esta claro que sabe dónde está el problema ya, si él mismo indica que solo le pasa con esa televisión.

Con eso ya sabe que, cables están bien, consolas están bien, nose, esta claro que la televisión es el problema :man_shrugging:t3:

Si le pasa con todas las consolas, pues algo tiene mal la televisión, poco más se puede decir :sweat_smile:

Prueba a poner un cable RGB a ver si se ven bien…